If you use the Jetpack plugin on your WordPress website be aware that a critical update was released on 4/10/2014. The update fixes a security issue that allows a hacker to publish posts on your website.

It sounds like this flaw was caught by the creators of Jetpack before any major outbreaks occurred. However, now that this update has been made public it could create hackers to search out and find those sites without the update.

Protect your site – CLICK HERE to download the latest update of the Jetpack plugin.

 

 

 

RELATED POSTS:  Convert Your Website to Wordpress

Pin It on Pinterest

Share This